Using the Radmin Viewer upper menu

 
Radmin chapter Using upper menu
Radmin jumpto Using upper menu

All commands are accessible via the top menu:

Radmin note Using upper menuA menu item may be disabled if no target is selected or the action can’t be performed at this point.

  • Connection menu (Radmin illustr Using upper menuillustration)

    Radmin menucon Using upper menu
    “Connection” menu

    Lets you manipulate new and existing connections. It includes the following items

    • Connect to

      Adds a new connection record to the phonebook and establishes the connection.

    • New folder

      Adds a new folder to the phonebook.

    • New Connection

      Adds a new connection record to the phonebook.

    • Open

      Establishes a connection to the currently selected record using the current connection mode.

    • Delete

      Deletes the currently selected phonebook record.

    • Properties

      Lets you change the properties of the currently selected phonebook record.

    • Exit

      Quits the program, closing all current connections.

      Radmin note Using upper menu If there are any connections running, Radmin will display an exit confirmation dialog.

    Radmin gotop Using upper menugo to top

  • Mode menu (Radmin illustr Using upper menuillustration)

    Radmin menumode Using upper menu
    “Mode” menu

    Sets the current connection mode.

    Radmin gotop Using upper menugo to top

  • View menu (Radmin illustr Using upper menuillustration)

    Radmin menuview Using upper menu
    “View” menu

    Changes the way the phonebook records appear:

    • Large icons

      Records appear as large icons.

    • Small icons

      Records appear as small icons.

    • List

      Records appear as small icons and organized in a vertical list.

    • Details

      Records appear as a list with detailed information.

    • Arrange icons

      Lets you select the record-sorting method:

      • by Name

        Records will be sorted by their name.

      • by Address

        Records will be sorted by their IP address.

    • Folders Tree

      If this option is checked, the Folder tree will appear on the left; otherwise it is hidden.

    Radmin gotop Using upper menugo to top

  • Tools menu (Radmin illustr Using upper menuillustration)

    Radmin menutools Using upper menu
    “Tools” menu

    Contains the additional commands:

    Radmin gotop Using upper menugo to top

  • Help menu (Radmin illustr Using upper menuillustration)

    Radmin menuhelp Using upper menu
    “Help” menu

    Contains an online help system.

    • Help

      Displays this online help file.

    • Online Forum

      Directs the web browser to the Radmin Support Forum webpage.

    • Radmin Online

      Directs the web browser to the official Radmin home page.

    • About

      Displays information regarding the program.

    Radmin gotop Using upper menugo to top

Radmin related Using upper menu

iq199

  Radmin spacer Using upper menu  

Using upper menu