Главное меню

 

Radmin jumpto Главное меню

Все команды Radmin Viewer доступны через главное меню:

Radmin note Главное менюПункт меню может быть неактивным в случае, если не выбран объект производимой операции, а также если данная операция неприменима к выбранному объекту.

  • Меню ‘Соединение’ (Radmin illustr Главное менюИллюстрация)

    Radmin menucon Главное меню
    Меню ‘Соединение’

    Позволяет создавать новые или изменять существующие записи. Включает следующие пункты:

    • Соединиться с

      Добавление новой записи в адресную книгу и немедленное соединение с удаленным компьютером.

    • Новая папка

      Создание новой папки в адресной книге.

    • Новое соединение

      Добавление новой записи в адресную книгу.

    • Соединиться

      Соединение с удаленным компьютером используя выбранную запись адресной книги и выбранный режим соединения.

    • Удалить

      Удаление выделенной записи в адресной книге.

    • Свойства

      Изменение свойств выбранной записи.

    • Выход

      Выход из программы с закрытием всех текущих соединений.

      Radmin note Главное меню Если в этот момент открыто хотя бы одно соединение, Radmin отобразит окно с запросом подтверждения выхода из программы.

    Radmin gotop Главное менюнаверх

  • Меню ‘Режим’ (Radmin illustr Главное менюИллюстрация)

    Radmin menumode Главное меню
    Меню ‘Режим’

    Данный раздел меню позволяет выбрать режим соединения.

    Radmin gotop Главное менюнаверх

  • Меню ‘Вид’ (Radmin illustr Главное менюИллюстрация)

    Radmin menuview Главное меню
    Меню ‘Вид’

    Меняет представление записей в адресной книге:

    • Крупные значки

      Крупные значки записей.

    • Мелкие значки

      Мелкие значки записей.

    • Список

      Записи в адресной книге отображаются в виде мелких значков и представлены как список.

    • Таблица

      Записи представлены в виде списка с подробной инормацией о каждой записи.

    • Упорядочить значки

      Сортировать записи по:

      • имени

        Записи будут отсортированы по имени в алфавитном порядке.

      • адресу

        Записи будут отсортированы по IP адресу.

    • Папки

      Если флажок установлен, то дерево папок будет отображаться слева в окне. Если флажок снят, то дерево папок не отображается.

    Radmin gotop Главное менюнаверх

  • Меню ‘Сервис’ (Radmin illustr Главное менюИллюстрация)

    Radmin menutools Главное меню
    Меню ‘Сервис’

    Содержит следующие команды:

    • Экспорт адресной книги

      Экспорт адресной книги в указанный файл.

      Radmin note Главное меню Radmin Viewer экспортирует адресную книгу в двоичный файл собственного формата с расширением .rpb.

    • Импорт адресной книги

      Импорт адресной книги из указанного файла.

      Radmin note Главное меню Radmin Viewer импортирует адресную книгу только из двоичного файла собственного формата с расширением .rpb.

    • Выбрать адресную книгу

      Указывает новый файл адресной книги, который будет использоваться программой. Файл должен быть в формате адресной книги Radmin с расширением .rpb.

    • Найти работающие сервера

      Сканирование активных серверов Radmin.

    • Язык

      Выбор языка интерфейса Radmin Viewer.

    • Настройки

      Настройки Radmin Viewer.

    Radmin gotop Главное менюнаверх

  • Меню ‘Справка’ (Radmin illustr Главное менюИллюстрация)

    Radmin menuhelp Главное меню
    Меню ‘Справка’

    Справка.

    • Вызов справки

      Отобразить файл справки.

    • Форум Radmin

      Открыть сайт форума Radmin в интернет-браузере.

    • Сайт Radmin

      Открыть официальный сайт Radmin в интернет-браузере.

    • О программе

      Информация о программе.

    Radmin gotop Главное менюнаверх

Radmin related Главное меню

iq199

  Radmin spacer Главное меню  

Главное меню